Fortress Forever

Go Back   Fortress Forever > Help & Technical > FF Technical Support

Thread Tools Display Modes
Old 08-02-2011, 04:09 AM   #1
D&A Member
WATER's Avatar
Join Date: Dec 2007
Posts Rated Helpful 0 Times
choke issues from no where

i been playing for about a week, in that week i had no choke whatsoever, out of nowhere i been getting so much choke i can barely play as of yesterday, its nothing but a lag fest all of the sudden, i hope somebody can help
WATER is offline   Reply With Quote

Old 08-02-2011, 04:31 AM   #2
The Crowbar Commander
Beta Tester
eomoyaff's Avatar
Join Date: Sep 2009
Location: Statesville, NC
Class/Position: Anything.
Gametype: CTF/CP (AvD needs fixing)
Posts Rated Helpful 28 Times
You'll need to check up on your rates and see whats going on in that network of yours. Screen shot perhaps and place in here. Any addition information could help us out.
eomoyaff is offline   Reply With Quote

Old 08-02-2011, 05:27 PM   #3
D&A Member
WATER's Avatar
Join Date: Dec 2007
Posts Rated Helpful 0 Times

its weird, when i first started playing ff i had the same problem and i did the rate command, it was working for about a week then suddenly stopped. i figured my rate wasnt the problem since i had already fixed it. i tried it again and it fixed the problem, for some reason my rate changed after i had already fixed it
WATER is offline   Reply With Quote

Old 08-02-2011, 07:37 PM   #4
Nade Whore
Server Owner
Beta Tester
KubeDawg's Avatar
Join Date: Sep 2007
Location: Oklahoma
Class/Position: Scout/Soldier
Gametype: CTF/TDM
Affiliations: blunt. Moto
Posts Rated Helpful 128 Times
Rates are controlled by servers, so if a server has a maximum rate set to 20000 and a minimum of 10000, then if you set your own rate to something outside the max/min rates, the server will automatically set your rate to their max or min.

My server, for example, has a max rate of 0, which basically lets people set their rates to anything, but my server has a min rate of 8000, so if someone had a low rate, it would auto change to 8000 only while you are in my server.

When you disconnect from a server, and type 'rate' in console, you will notice it should be set back to what you had originally.

Also, most servers in FF run at a 66 tic rate, so try setting your cl_updaterate and cl_cmdrate commands to 66.

If you find you are getting too much choke in general that is not caused by a server rate limit, try pulling the rate back down by a thousand or so until the choke has disappeared. So if you have 30000, server has a max rate of 35000, but you still get choke, lower it down to 29000, or 28000 until the choke goes away.
Moto's Funhouse | Dallas, TX -

ff_plunder - Complete
KubeDawg is offline   Reply With Quote

1 members found this post helpful.
Old 08-04-2011, 04:06 AM   #5
D&A Member
WATER's Avatar
Join Date: Dec 2007
Posts Rated Helpful 0 Times
Thanks kubrdawg, now come ply some pickups with us =]
WATER is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.