Fortress Forever

Go Back   Fortress Forever > Off Topic > Tech

Reply
 
Thread Tools Display Modes
Old 05-29-2010, 12:43 PM   #1
YomMamasHouse
 
YomMamasHouse's Avatar
 
Join Date: Mar 2007
Location: Your Mom's House
Posts Rated Helpful 2 Times
Wireless Adapter Randomly Powers Off

Anyone know what might cause wireless adaptor connected through a USB hub to turn off on fairly regular (~30 min) intervals? It is a TP-Link TL-WN821N model.

I have already made sure that the device will not shut down to save power through device manager options.

Any ideas would be helpful.

Last edited by YomMamasHouse; 05-29-2010 at 12:45 PM.
YomMamasHouse is offline   Reply With Quote


Old 05-29-2010, 04:12 PM   #2
Innoc
Hitman 2 1 Actual
 
Innoc's Avatar
 
Join Date: Mar 2007
Location: "Oscar Mike"
Gametype: FPS or RTS (just say NO to MMO)
Affiliations: Your Mom
Posts Rated Helpful 8 Times
Send a message via ICQ to Innoc Send a message via AIM to Innoc Send a message via MSN to Innoc Send a message via Yahoo to Innoc
Are you sure it's the WNIC? Has the same behavior occurred when plugged directly into the USB port instead of the hub? Also, have you checked the power management settings in the BIOS?
__________________
Mooga on Obama: He can cut taxes. Actually do something useful. Punch Nancy Pelosi in the face. Just to name a few.

You eventually run out of other people's money to spend.
Innoc is offline   Reply With Quote


Old 05-29-2010, 06:57 PM   #3
YomMamasHouse
 
YomMamasHouse's Avatar
 
Join Date: Mar 2007
Location: Your Mom's House
Posts Rated Helpful 2 Times
Plugged it in to a non-hub port and it hasn't shut down yet. Thanks, guess something is up with the hub, it did appear to be incredibly hot to the touch when it was in the hub.
YomMamasHouse is offline   Reply With Quote


Old 05-30-2010, 12:25 AM   #4
Innoc
Hitman 2 1 Actual
 
Innoc's Avatar
 
Join Date: Mar 2007
Location: "Oscar Mike"
Gametype: FPS or RTS (just say NO to MMO)
Affiliations: Your Mom
Posts Rated Helpful 8 Times
Send a message via ICQ to Innoc Send a message via AIM to Innoc Send a message via MSN to Innoc Send a message via Yahoo to Innoc
Quote:
Originally Posted by YomMamasHouse View Post
Plugged it in to a non-hub port and it hasn't shut down yet. Thanks, guess something is up with the hub, it did appear to be incredibly hot to the touch when it was in the hub.
You're welcome. Hubs are notorious for intermittent issues. I'd watch this adapter to see if it gets hot while plugged in directly. Too much of a draw from USB would make me nervous.
__________________
Mooga on Obama: He can cut taxes. Actually do something useful. Punch Nancy Pelosi in the face. Just to name a few.

You eventually run out of other people's money to spend.
Innoc is offline   Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.