Fortress Forever

Go Back   Fortress Forever > Help & Technical > Server Administration

Reply
 
Thread Tools Display Modes
Old 09-14-2007, 12:24 AM   #1
Hell Phoenix
Guest
 
Posts Rated Helpful 1 Times
Anyone using serverchecker sucessfully?

It keeps restarting my server on me as soon as it sees that it is up. I have never had a problem before. If you are using it, can you tell me what your settings are? Thanks!
  Reply With Quote


Old 09-14-2007, 01:45 AM   #2
UberMensch
Guest
 
Posts Rated Helpful 1 Times
Quote:
Originally Posted by Hell Phoenix
It keeps restarting my server on me as soon as it sees that it is up. I have never had a problem before. If you are using it, can you tell me what your settings are? Thanks!
Mine's working fine on the standard settings. Check your command line though and make sure you have remembered to put the port and maxplayers. The port needs to be the same as in ServerChecker too
  Reply With Quote


Old 09-14-2007, 03:21 AM   #3
Hell Phoenix
Guest
 
Posts Rated Helpful 1 Times
They are both set. What are your timeout settings etc? Maybe I have mine set too short.
  Reply With Quote


Old 09-14-2007, 03:14 PM   #4
Hell Phoenix
Guest
 
Posts Rated Helpful 1 Times
Bump...I tried upping my startup time to 120 and it still didnt work. Can someone post their settings?
  Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.