Fortress Forever

Go Back   Fortress Forever > Help & Technical > FF Technical Support

Reply
 
Thread Tools Display Modes
Old 09-01-2011, 06:24 PM   #1
Agent Buckshot Moose
Wiki Standards Team
Wiki Team
 
Agent Buckshot Moose's Avatar
 
Join Date: Mar 2007
Location: Geokill's closet
Class/Position: Sniper/Demoman
Gametype: CTF
Affiliations: :e0: Co-leader
Posts Rated Helpful 6 Times
Keeps asking me to log in to Steam

Every time I try to connect to a server, Steam tells me my account has been logged into from another computer and asks me for my password. At first, it would keep doing it and I could log in. Now it keeps rejecting my information. Things I've done:
1. Deleted ClientRegstry.blob several times
2. Reinstalled FF
3. Changed password.

This only seems to affect FF, as I can use other games like Alien Swarm. I'm pretty sure this started from using IMO to mess around with its Steam integration...

I've read similar topics for Zombie Panic Source, and they said to delete ClientRegistry.blob. Unfortunately, that doesn't work. So now, here I am at the forums...

Last edited by Agent Buckshot Moose; 09-01-2011 at 07:29 PM.
Agent Buckshot Moose is offline   Reply With Quote


Old 09-02-2011, 09:34 PM   #2
Agent Buckshot Moose
Wiki Standards Team
Wiki Team
 
Agent Buckshot Moose's Avatar
 
Join Date: Mar 2007
Location: Geokill's closet
Class/Position: Sniper/Demoman
Gametype: CTF
Affiliations: :e0: Co-leader
Posts Rated Helpful 6 Times
After reinstalling Steam, it fixed itself.
Agent Buckshot Moose is offline   Reply With Quote


1 members found this post helpful.
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.