Fortress Forever

Go Back   Fortress Forever > Off Topic > Tech

Reply
 
Thread Tools Display Modes
Old 04-15-2008, 09:48 PM   #41
פֿяαιп βαмαgεפ
Annoying people since 1986
 
פֿяαιп βαмαgεפ's Avatar
 
Join Date: Sep 2007
Location: Belgium a.k.a. absurdistan
Class/Position: O fatty, pyro - D engy, pyro
Gametype: CTF
Affiliations: This space for rent.
Posts Rated Helpful 1 Times
Send a message via MSN to פֿяαιп βαмαgεפ
Quote:
Originally Posted by greenday5494
newegg ftw.
Shipping to Europe that's not freakn' expensive?
פֿяαιп βαмαgεפ is offline   Reply With Quote


Old 04-15-2008, 10:11 PM   #42
Innoc
Hitman 2 1 Actual
 
Innoc's Avatar
 
Join Date: Mar 2007
Location: "Oscar Mike"
Gametype: FPS or RTS (just say NO to MMO)
Affiliations: Your Mom
Posts Rated Helpful 8 Times
Send a message via ICQ to Innoc Send a message via AIM to Innoc Send a message via MSN to Innoc Send a message via Yahoo to Innoc
Quote:
Originally Posted by Dospac
It isn't too bad with the 8.3 hotfix driver. Everything else has been fine. Didn't have any issues with the xfi. Application support has been weird. Itunes wiped out my dvd drive and Acrobat failed to work without a poorly documented licensing file fix thing.. Other than that it hasn't been too bad! hah..
That disappearing Optical Drive issue was alos an XP issue as well. It wasn't as widespread as it is in Vista though. I've also seen that issue with Roxio 10 as well. Simple fix but annoying nonetheless.
__________________
Mooga on Obama: He can cut taxes. Actually do something useful. Punch Nancy Pelosi in the face. Just to name a few.

You eventually run out of other people's money to spend.
Innoc is offline   Reply With Quote


Old 04-15-2008, 10:31 PM   #43
greenday5494
Holy shit, thats kerrigan!
D&A Member
 
greenday5494's Avatar
 
Join Date: Sep 2007
Class/Position: D, whatever the team needs, usually engy
Gametype: AvD
Affiliations: None
Posts Rated Helpful 1 Times
Quote:
Originally Posted by פֿяαιп βαмαgεפ
Shipping to Europe that's not freakn' expensive?
dont live in Europe?
greenday5494 is offline   Reply With Quote


Old 04-16-2008, 02:14 AM   #44
Dospac
Retired FF Staff
 
Join Date: Jan 2005
Location: San Jose, CA
Posts Rated Helpful 0 Times
Send a message via ICQ to Dospac Send a message via AIM to Dospac Send a message via MSN to Dospac Send a message via Yahoo to Dospac
Actually for me, removing the filters in the registry did not resolve the problem. Only disabling the drive in the bios and then re-enabling it worked(or unplugging, booting, replugging in etc)

Itunes complains at launch if I delete the filter in the registry.. I've found that if I don't run Itunes w/a disc in the drive, it won't made the drive disappear, which is fine cause I don't use Itunes for anything cept podcasts and my ipod.

The Gear driver is the culprit it seems. The feb update to the Vista64 driver didn't do jack apparently and actually initiated the problem for me, as it was 7.6.2 that caused it to occur for me the first time and this included the updated driver.
Dospac is offline   Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.