Fortress Forever

Go Back   Fortress Forever > Help & Technical > FF Technical Support

Thread Tools Display Modes
Old 07-01-2015, 06:17 AM   #1
Server Owner
Join Date: Feb 2015
Location: New Zealand
Class/Position: Engineer / Heavy.
Gametype: Capture the Flag
Affiliations: {TALOS}
Posts Rated Helpful 75 Times
The server list..

Twice now since i have started hosting a server i have noticed around half of the servers have been missing from my server list. I usually see around 24 servers, today when i got home from work there were 13.

I couldnt see my own server in the list even though i knew it was online and could connect via ip. To get my server to appear in the list again i had to reboot it.

Now i have a theory about how this is happening, valve list servers reboot / update occasionally which clears the list and requires clients to reannounce themselves.

Or it could have something to do with this "leap second" stuff happening today?

I dont really know just throwing ideas out there.

Fat-Suzy is offline   Reply With Quote

Old 07-01-2015, 10:34 PM   #2
Patito's Avatar
Join Date: Apr 2015
Location: Argentina. Bitches.
Posts Rated Helpful 2 Times
Originally Posted by Fat-Suzy View Post
Or it could have something to do with this "leap second" stuff happening today?
Definitely not. This "servers not listed properly" thing has happened to me before.
"That's here. That's home. That's us."
Pale Blue Dot - by Carl Sagan
Patito is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.