Fortress Forever

Go Back   Fortress Forever > Projects > Fortress Forever > Bug

HL2.exe stopped working Issue Tools
issueid=436 11-15-2013 10:14 PM
HL2.exe stopped working
Posting for a friend

A buddy of mine downloaded FF today and got his SDK updated but when he tries to go into a server it says this
HL2.exe stopped working program terminated Any suggestions ?

Focksbot :
EDIT: Found a solution that worked for me.
Issue Details
Project Fortress Forever
Category General Game
Status Unconfirmed
Priority 1 - Highest
Affected Version 2.46
Fixed Version (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

11-15-2013 10:23 PM
found the issue
11-18-2013 02:48 PM
Community Member
Hello Juice,

When you get the chance, post the issue and solution, this way it can help future players if they encounter the same issue.
02-25-2014 08:52 AM
Ambassador of Everything.
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: ...\steamapps\%user%\source sdk base\hl2.exe
- pure virtual function call
Getting this exact error, likely what you're experiencing. Shit.

It existed once upon a time as well:

EDIT: Found a solution that worked for me.

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 01:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.