Fortress Forever

Go Back   Fortress Forever > Steam Beta > Steam Pre-release Testing

Reply
 
Thread Tools Display Modes
Old 11-30-2014, 07:38 PM   #1
[TALOS]Smoke
 
Join Date: Jul 2012
Location: Killeen, Tx, USA
Class/Position: Demo Defense
Gametype: Capture the Flag
Affiliations: [TALOS]
Posts Rated Helpful 2 Times
Hammer Config edits

I changed hammer over to where FF is now located, I've gotten everything working other than the grids aren't showing up in the build windows. I've searched the interwebs to find possible fixes however nothing seems to work.
I've check the gameinfo.txt for the proper app ids and all that good stuff. I know I'm probably missing something simple, any ideas?
[TALOS]Smoke is offline   Reply With Quote


Old 03-26-2015, 08:58 AM   #2
_BEAN_
 
Join Date: Mar 2015
Gametype: Capture the Flag
Posts Rated Helpful 1 Times
Smoke, you have to open up SourceSDK and go to the Edit Game Configurations under the utilities tab. Select add and create an FF option. Point the option to your new folder. Close SourceSDK, reopen it, and Hammer should boot up and be good to go.
_BEAN_ is offline   Reply With Quote


Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.